新闻资讯

深度系统

深度软件

社区动态

资源分享

(视频)深度截图工具(Deepin-scrot)
/ 深度截图 / 2012-3-2

视频演示:

播放视频时,可选择“原画”品质。

使用指南

深度截图工具指南-1

 

深度截图工具指南-2

安装

Ubuntu 11.04+, Linux Mint 用户可使用下面方法安装“深度截图工具”:

#1,点击下载 .deb 包:点击下载

#2,自定义快捷键

Ubuntu 用户可点击“系统设置-键盘-快捷键”,自定义快捷键。

在 Ubuntu 上自定义深度截图快捷键

提示:部分 Ubuntu 10.04, 10.10 用户反映无法安装,原因基本是 python 版本较低,gconf2 版本较低 或安装过程中遇到缺少依赖 pthon-xlib 问题。解决方法:升级 python 版本;手动安装缺少依赖:sudo apt-get install python-xlib 即可。

 

Follow Us: Website |  Forum
Weibo |  Twitter | Facebook IRC |  Distrowatch

1978

|

34

  1. 10.04 上安装提示 gconf2 版本低, 但没有找到升级 gconf 的方法, 好像 launchpad 上也有 ppa 源, 请问有解决方法吗?

  2. Pingback: LinuxDeepin 截图工具将入驻Debian/Ubuntu软件中心 | 极地 EA163

  3. 今天在VMware装了一下Linux Deepin,最喜欢的就是这个截图。可惜10.04不能用啊,╮( ̄▽ ̄”)╭

  4. Pingback: LinuxDeepin 截图工具将入驻Debian/Ubuntu软件中心 | 全信息-互联网深度阅读体验

  5. Pingback: ubuntu 10.04编译安装zabbix | SYS-OPER

  6. Pingback: Ubuntu 安装 Linux Deepin 截图工具(.deb) | Atotos yuvaika

  7. Pingback: Ubuntu 安装 Linux Deepin 截图工具(.deb)(转载) | 我爱吃卤面!

  8. 我准备把Deepin-scrot移植到archlinux,现在的问题是截图后选择路径保存时报错:
    File “tipswindow.py”, line 26, in
    import gtk
    ImportError: No module named gtk

    tipswindow.py中的import gtk一行,这里的gtk指得到底是那一个包?好像不是pygtk吧

  9. 在archlinux终端下使用需要什么额外的设置吗?我在arch使用

    ** (process:1432): WARNING **: Trying to register gtype ‘GMountMountFlags’ as enum when in fact it is of type ‘GFlags’

    ** (process:1432): WARNING **: Trying to register gtype ‘GDriveStartFlags’ as enum when in fact it is of type ‘GFlags’

    ** (process:1432): WARNING **: Trying to register gtype ‘GSocketMsgFlags’ as enum when in fact it is of type ‘GFlags’
    /usr/lib/python2.7/site-packages/gtk-2.0/gtk/__init__.py:57: GtkWarning: could not open display
    warnings.warn(str(e), _gtk.Warning)
    /usr/share/deepin-scrot/src/window.py:27: GtkWarning: IA__gdk_screen_get_root_window: assertion `GDK_IS_SCREEN (screen)’ failed
    (screenWidth, screenHeight) = gtk.gdk.get_default_root_window().get_size()
    Traceback (most recent call last):
    File “./deepinScrot.py”, line 25, in
    from mainscrot import MainScrot
    File “/usr/share/deepin-scrot/src/mainscrot.py”, line 28, in
    from action import *
    File “/usr/share/deepin-scrot/src/action.py”, line 25, in
    from draw import *
    File “/usr/share/deepin-scrot/src/draw.py”, line 32, in
    from window import screenWidth, screenHeight
    File “/usr/share/deepin-scrot/src/window.py”, line 27, in
    (screenWidth, screenHeight) = gtk.gdk.get_default_root_window().get_size()
    AttributeError: ‘NoneType’ object has no attribute ‘get_size’

  10. Pingback: Ubuntu 安装 Linux Deepin 截图工具 | grace

  11. Pingback: linux截图工具deepin-scrot,和QQ截图功能一样 | 太极客

1978

|

34

推荐阅读
zh-s (1)

深度截图V3.1发布:截取的是不同的惊喜,不变的是快乐的延续

时隔三个月,深度截图V3.1终于和大家见面了!在延续深度截图V3.0的优秀体验上,此次深度截图V3.1又会给大家带给哪些新的震...

深度截图:不断走向完美的蜕变

截图软件是日常使用频率较高的软件,它可以帮你抓住精彩的瞬间,将美丽的图画保存下来,同时还可以将截图分享给更多的人,为...

深度截图V3.0发布:轻松截图,就是任性!

终于,深度截图V3.0在今天发布了!新版本的深度截图在原有基础上进行了全面的优化,甚至可以说解决了Linux中截图几乎可见的...

深度截图 2.0 版和 Deepin UI 1.0-0928 版发布

经过开发人员的不断研究与调试,深度截图 2.0 版本终于与大家见面了。本次更新是深度截图的主版本更新,带来了许多令人欣喜的...

深度截图工具 不断完善

作者:lovesnow,Linux Deepin Developer,原载:Linux Deepin 论坛唉,又是一夜无眠,对于开发者来说是幸福的 有人说深度截图...

微信

欢迎关注 "深度操作系统" 公众号,使用微信扫描下方二维码即可关注。

deepin weixin

IRC-TITLE

IRC-CONTENT

MAIL-TITLE

MAIL-CONTENT